当前位置首页 > 通达信指标公式大全

暴力拉涨火箭起爆点选股公式指标挺准

  来源:  

火箭起爆点:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
选股公式指标:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
挺准:=SMA(SMA(选股公式指标,3,1),3,1)/28.57;{通达信公式-通达信指标www.gs6699.com}
wwwss1:EMA(挺准,5),COLORFFCCCC,LINETHICK1;
wwwss2:3*挺准-2*wwwss1,COLORRED,LINETHICK1;
wwwss3:1.75,COLORFFCC66,POINTDOT;
wwwss4:0,COLORWHITE,POINTDOT;
wwwss5:3.2,COLOR00DD00,POINTDOT;
wwwss6:0.3,COLOR0099FF,POINTDOT;
wwwss7:3.5,COLORRED,POINTDOT;
STICKLINE(wwwss2>wwwss1,wwwss2,wwwss1,4,0),COLORRED;
STICKLINE(wwwss2<wwwss1,wwwss1,wwwss2,4,0),COLOR00DD00;
STICKLINE(wwwss2>wwwss5,wwwss2,wwwss5,4,0),COLORYELLOW;
STICKLINE(wwwss2>wwwss7,wwwss2,wwwss7,4,0),COLOR00DD00;
STICKLINE(wwwss2<wwwss6,wwwss2,wwwss6,4,0),COLORFF00FF;
STICKLINE(wwwss2<wwwss4,wwwss2,wwwss4,4,0),COLORFFCC66;
A1:=CROSS(wwwss2,挺准) AND 挺准<2.1 AND C>O;
STICKLINE(A1,0,0.80,4,0),COLORFF00FF;
A2:=CROSS(wwwss2,挺准) AND 挺准>2.2;
DRAWTEXT(A1,3,''),COLORFF00FF;
DRAWTEXT(A1,2.60,''),COLORFF00FF;
DRAWTEXT(A1,2.20,''),COLORFF00FF;
DRAWTEXT(A1,1.80,''),COLORFF00FF;
wwwss8:SMA(火箭起爆点,3,1)/28.57,COLORFFFF00,LINETHICK1;
DRAWTEXT(CROSS(3,wwwss8),4,''),COLORRED;
DRAWTEXT(CROSS(3,wwwss8),3.6,''),COLORRED;
B1:=COST(95);
B2:=COST(5);
集中度:=(B1-B2)*100/(B1+B2),COLORRED,LINETHICK0;
获利90:=EMA(COST(90),5),LINETHICK0,COLORFFFFFF;
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*100;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
短线买点:=IF(SS>13,MA(SS,2),SS);
STICKLINE(CROSS(短线买点,13),0,1,5,0),COLORRED;
DRAWTEXT(CROSS(短线买点,13),1,''),COLORYELLOW;
短wwwss1:SMA(EMA((C-REF(C,1))/REF(C,1),5)*5,3,1)*5,COLORRED,LINETHICK1;
CROSS(短wwwss1,0)*1.5,COLOR00FFFF,LINETHICK2;
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARC),3.4,2);
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),3.4,''),COLORYELLOW ;
DRAWICON(CROSS(wwwss2,wwwss1),0,1);

4.jpg
高手公式网